ALP - Aquileia Linux Project

Gruppo Utenti GNU/Linux – Free Software Bassa Friulana
Oggi è 23/06/2017, 17:26

Tutti gli orari sono UTC




Apri un nuovo argomento Rispondi all’argomento  [ 2 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Problema con ATI RV770 HD 4850
MessaggioInviato: 03/05/2009, 10:16 
Non connesso
new_entry
new_entry

Iscritto il: 25/03/2009, 10:59
Messaggi: 2
Ciao! Volevo provare a giocare a World of Warcraft su Ubuntu (9.04) ma non avendo il DRI abilitato il gioco scattava..

Allora ho cercato diverse soluzioni e tutte le guide, in generale, suggeriscono di fare un'installazione manuale della scheda (anzichè quella automatica, dove nel xorg.conf mi ritrovo voci del tipo "configured video hardware" e nex voce riguardo sto maledetto dri).

Ho provato diverse guide ma tutte senza successo. Ora sto provando con questa:

http://wiki.ubuntu-it.org/Hardware/Video/Ati/RadeonHd

Tutto bene all'inizio, ma quando arrivo ai due comandi "make" e "sudo make install" da lanciare dentro la cartella in cui ho scaricato i driver, il terminale mi risponde simpaticamente
"make: *** Nessun obiettivo specificato e nessun makefile trovato. Arresto."
e "make: *** Nessuna regola per creare l'obiettivo «install». Arresto." eppure nella cartella ci sono sia un file di nome "makefile.am" che uno di nome "install"...

suggerimenti?

Cosa scoraggiante: all'inizio di questa guida è scritto "il driver RadeonHD non fornisce l'accelerazione 3D"... quindi forse sto facendo qualcosa che non ha senso che io faccia... ??

P.S. il voler attivare il DRI nasce dal fatto che su wowwiki.com, sulla voce wine, dicono che se non è abilitato il gioco subirà un notevole rallentamento grafico (cosa che confermo) :)


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problema con ATI RV770 HD 4850
MessaggioInviato: 18/07/2009, 10:17 
Non connesso
slacker
slacker
Avatar utente

Iscritto il: 07/10/2004, 12:41
Messaggi: 1296
Località: Terra - Italia - Friûl - Udine
Sorry per il delay mostruoso , stiamo lavorando per riattivare il gruppo ( ed il forum ovviamente ) .

Domandona , ma l'autogen.sh cosa ti riporta ?

_________________
Devo Proprio? pare di si :)


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 2 messaggi ] 

Tutti gli orari sono UTC


Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
cron
Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010
[ Time : 0.050s | 14 Queries | GZIP : Off ]