ALP - Aquileia Linux Project

Gruppo Utenti GNU/Linux – Free Software Bassa Friulana
Oggi è 22/09/2017, 4:36

Tutti gli orari sono UTC




Apri un nuovo argomento Rispondi all’argomento  [ 10 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: problema apt-get update
MessaggioInviato: 05/05/2010, 7:01 
Non connesso
new_entry
new_entry

Iscritto il: 27/08/2007, 21:35
Messaggi: 6
ciao a tutti... piccolo problema: ieri ho aggiornato una macchina virtuale (vmware) da ubuntu server 9.10 a ubuntu server 10.04. solo che ora non mi fa più gli update della lista di pacchetti di apt.
questo è il mio file sources.list:
Codice:
# added by the release upgrader
deb cdrom:[Ubuntu-Server 10.04 LTS _Lucid Lynx_ - Release i386 (20100427)]/ lucid main restricted
# added by the release upgrader
deb cdrom:[Ubuntu-Server 10.04 LTS _Lucid Lynx_ - Release i386 (20100427)]/ lucid main restricted
# added by the release upgrader
deb cdrom:[Ubuntu-Server 10.04 LTS _Lucid Lynx_ - Release i386 (20100427)]/ lucid main restricted
# added by the release upgrader
deb cdrom:[Ubuntu-Server 10.04 LTS _Lucid Lynx_ - Release i386 (20100427)]/ lucid main restricted
#
# deb cdrom:[Ubuntu-Server 9.10 _Karmic Koala_ - Release i386 (20091027.2)]/ karmic main restricted

# deb cdrom:[Ubuntu-Server 9.10 _Karmic Koala_ - Release i386 (20091027.2)]/ karmic main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://it.archive.ubuntu.com/ubuntu/ lucid main restricted
deb-src http://it.archive.ubuntu.com/ubuntu/ lucid main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://it.archive.ubuntu.com/ubuntu/ lucid-updates main restricted
deb-src http://it.archive.ubuntu.com/ubuntu/ lucid-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://it.archive.ubuntu.com/ubuntu/ lucid universe
deb-src http://it.archive.ubuntu.com/ubuntu/ lucid universe
deb http://it.archive.ubuntu.com/ubuntu/ lucid-updates universe
deb-src http://it.archive.ubuntu.com/ubuntu/ lucid-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://it.archive.ubuntu.com/ubuntu/ lucid multiverse
deb-src http://it.archive.ubuntu.com/ubuntu/ lucid multiverse
deb http://it.archive.ubuntu.com/ubuntu/ lucid-updates multiverse
deb-src http://it.archive.ubuntu.com/ubuntu/ lucid-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://it.archive.ubuntu.com/ubuntu/ karmic-backports main restricted universe multiverse
# deb-src http://it.archive.ubuntu.com/ubuntu/ karmic-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu karmic partner
# deb-src http://archive.canonical.com/ubuntu karmic partner

deb http://security.ubuntu.com/ubuntu lucid-security main restricted
deb-src http://security.ubuntu.com/ubuntu lucid-security main restricted
deb http://security.ubuntu.com/ubuntu lucid-security universe
deb-src http://security.ubuntu.com/ubuntu lucid-security universe
deb http://security.ubuntu.com/ubuntu lucid-security multiverse
deb-src http://security.ubuntu.com/ubuntu lucid-security multiverse


e questo è l'errore che ricevo:
Codice:
Err http://security.ubuntu.com lucid-security Release.gpg
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://security.ubuntu.com/ubuntu/ lucid-security/main Translation-it
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://security.ubuntu.com/ubuntu/ lucid-security/restricted Translation-it
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://security.ubuntu.com/ubuntu/ lucid-security/universe Translation-it
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://security.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-it
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com lucid Release.gpg
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com/ubuntu/ lucid/main Translation-it
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com/ubuntu/ lucid/restricted Translation-it
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com/ubuntu/ lucid/universe Translation-it
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-it
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com lucid-updates Release.gpg
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-it
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-it
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-it
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-it
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Ign http://security.ubuntu.com lucid-security Release
Ign http://security.ubuntu.com lucid-security/main Packages
Ign http://security.ubuntu.com lucid-security/restricted Packages
Ign http://security.ubuntu.com lucid-security/main Sources
Ign http://security.ubuntu.com lucid-security/restricted Sources
Ign http://security.ubuntu.com lucid-security/universe Packages
Ign http://security.ubuntu.com lucid-security/universe Sources
Ign http://security.ubuntu.com lucid-security/multiverse Packages
Ign http://security.ubuntu.com lucid-security/multiverse Sources
Ign http://it.archive.ubuntu.com lucid Release
Ign http://it.archive.ubuntu.com lucid-updates Release
Ign http://it.archive.ubuntu.com lucid/main Packages
Ign http://it.archive.ubuntu.com lucid/restricted Packages
Ign http://it.archive.ubuntu.com lucid/main Sources
Ign http://it.archive.ubuntu.com lucid/restricted Sources
Ign http://it.archive.ubuntu.com lucid/universe Packages
Ign http://it.archive.ubuntu.com lucid/universe Sources
Ign http://it.archive.ubuntu.com lucid/multiverse Packages
Ign http://it.archive.ubuntu.com lucid/multiverse Sources
Ign http://security.ubuntu.com lucid-security/main Packages
Ign http://security.ubuntu.com lucid-security/restricted Packages
Ign http://security.ubuntu.com lucid-security/main Sources
Ign http://security.ubuntu.com lucid-security/restricted Sources
Ign http://security.ubuntu.com lucid-security/universe Packages
Ign http://security.ubuntu.com lucid-security/universe Sources
Ign http://security.ubuntu.com lucid-security/multiverse Packages
Ign cdrom://Ubuntu-Server 10.04 LTS _Lucid Lynx_ - Release i386 (20100427)/ lucid/main Translation-it
Ign http://it.archive.ubuntu.com lucid-updates/main Packages
Ign http://it.archive.ubuntu.com lucid-updates/restricted Packages
Ign http://it.archive.ubuntu.com lucid-updates/main Sources
Ign http://it.archive.ubuntu.com lucid-updates/restricted Sources
Ign http://it.archive.ubuntu.com lucid-updates/universe Packages
Ign http://it.archive.ubuntu.com lucid-updates/universe Sources
Ign http://it.archive.ubuntu.com lucid-updates/multiverse Packages
Ign http://it.archive.ubuntu.com lucid-updates/multiverse Sources
Ign http://it.archive.ubuntu.com lucid/main Packages
Ign http://it.archive.ubuntu.com lucid/restricted Packages
Ign http://security.ubuntu.com lucid-security/multiverse Sources
Err http://security.ubuntu.com lucid-security/main Packages
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://security.ubuntu.com lucid-security/restricted Packages
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://security.ubuntu.com lucid-security/main Sources
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://security.ubuntu.com lucid-security/restricted Sources
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://security.ubuntu.com lucid-security/universe Packages
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://security.ubuntu.com lucid-security/universe Sources
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Ign cdrom://Ubuntu-Server 10.04 LTS _Lucid Lynx_ - Release i386 (20100427)/ lucid/restricted Translation-it
Ign http://it.archive.ubuntu.com lucid/main Sources
Ign http://it.archive.ubuntu.com lucid/restricted Sources
Ign http://it.archive.ubuntu.com lucid/universe Packages
Ign http://it.archive.ubuntu.com lucid/universe Sources
Ign http://it.archive.ubuntu.com lucid/multiverse Packages
Ign http://it.archive.ubuntu.com lucid/multiverse Sources
Ign http://it.archive.ubuntu.com lucid-updates/main Packages
Ign http://it.archive.ubuntu.com lucid-updates/restricted Packages
Ign http://it.archive.ubuntu.com lucid-updates/main Sources
Ign http://it.archive.ubuntu.com lucid-updates/restricted Sources
Err http://security.ubuntu.com lucid-security/multiverse Packages
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://security.ubuntu.com lucid-security/multiverse Sources
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Ign http://it.archive.ubuntu.com lucid-updates/universe Packages
Ign http://it.archive.ubuntu.com lucid-updates/universe Sources
Ign http://it.archive.ubuntu.com lucid-updates/multiverse Packages
Ign http://it.archive.ubuntu.com lucid-updates/multiverse Sources
Err http://it.archive.ubuntu.com lucid/main Packages
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com lucid/restricted Packages
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com lucid/main Sources
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com lucid/restricted Sources
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com lucid/universe Packages
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com lucid/universe Sources
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com lucid/multiverse Packages
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com lucid/multiverse Sources
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com lucid-updates/main Packages
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com lucid-updates/restricted Packages
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com lucid-updates/main Sources
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com lucid-updates/restricted Sources
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com lucid-updates/universe Packages
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com lucid-updates/universe Sources
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com lucid-updates/multiverse Packages
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
Err http://it.archive.ubuntu.com lucid-updates/multiverse Sources
  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)
W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid/Release.gpg  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid/main/i18n/Translation-it.bz2  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid/restricted/i18n/Translation-it.bz2  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid/universe/i18n/Translation-it.bz2  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid/multiverse/i18n/Translation-it.bz2  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid-updates/Release.gpg  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid-updates/main/i18n/Translation-it.bz2  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid-updates/restricted/i18n/Translation-it.bz2  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid-updates/universe/i18n/Translation-it.bz2  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid-updates/multiverse/i18n/Translation-it.bz2  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://security.ubuntu.com/ubuntu/dists/lucid-security/Release.gpg  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://security.ubuntu.com/ubuntu/dists/lucid-security/main/i18n/Translation-it.bz2  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://security.ubuntu.com/ubuntu/dists/lucid-security/restricted/i18n/Translation-it.bz2  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://security.ubuntu.com/ubuntu/dists/lucid-security/universe/i18n/Translation-it.bz2  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://security.ubuntu.com/ubuntu/dists/lucid-security/multiverse/i18n/Translation-it.bz2  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://security.ubuntu.com/ubuntu/dists/lucid-security/main/binary-i386/Packages.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://security.ubuntu.com/ubuntu/dists/lucid-security/restricted/binary-i386/Packages.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://security.ubuntu.com/ubuntu/dists/lucid-security/main/source/Sources.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://security.ubuntu.com/ubuntu/dists/lucid-security/restricted/source/Sources.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://security.ubuntu.com/ubuntu/dists/lucid-security/universe/binary-i386/Packages.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://security.ubuntu.com/ubuntu/dists/lucid-security/universe/source/Sources.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://security.ubuntu.com/ubuntu/dists/lucid-security/multiverse/binary-i386/Packages.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid/main/binary-i386/Packages.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid/restricted/binary-i386/Packages.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://security.ubuntu.com/ubuntu/dists/lucid-security/multiverse/source/Sources.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid/main/source/Sources.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid/restricted/source/Sources.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid/universe/binary-i386/Packages.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid/universe/source/Sources.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid/multiverse/binary-i386/Packages.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid/multiverse/source/Sources.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid-updates/main/binary-i386/Packages.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid-updates/restricted/binary-i386/Packages.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid-updates/main/source/Sources.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid-updates/restricted/source/Sources.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid-updates/universe/binary-i386/Packages.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid-updates/universe/source/Sources.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid-updates/multiverse/binary-i386/Packages.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

W: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/lucid-updates/multiverse/source/Sources.gz  Impossibile iniziare la connessione a 3128:80 (0.0.12.56). - connect (22: Invalid argument)

E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.


aggiungo che la connessione funziona in quanto ping e navigazione funzionano correttamente, e io riesco a collegarmi tranquillamente via ssh.

ciao e grazie mille


Top
 Profilo  
 
 Oggetto del messaggio: Re: problema apt-get update
MessaggioInviato: 05/05/2010, 7:44 
Non connesso
new_entry
new_entry
Avatar utente

Iscritto il: 03/05/2010, 11:51
Messaggi: 12
Località: Gorizia
hai provato a cambiare server? magari è un problema di ubuntu,
sistema - amministrazione - sorgenti software - scaricare da
se non sbaglio e cambi server di scaricamento e vedi se va :wink:


Top
 Profilo  
 
 Oggetto del messaggio: Re: problema apt-get update
MessaggioInviato: 05/05/2010, 7:46 
Non connesso
new_entry
new_entry

Iscritto il: 27/08/2007, 21:35
Messaggi: 6
ok... provo a modificare il file source.list (non ho interfaccia grafica)...


Top
 Profilo  
 
 Oggetto del messaggio: Re: problema apt-get update
MessaggioInviato: 05/05/2010, 7:57 
Non connesso
new_entry
new_entry
Avatar utente

Iscritto il: 03/05/2010, 11:51
Messaggi: 12
Località: Gorizia
anche,io l avrei fatto dopo la prova del server,comunque puoi fare un backup del tuo attuale sources.list e crearne un altro,magari con i soli repo main.
in caso,controlla anche le impostazioni del proxy


Top
 Profilo  
 
 Oggetto del messaggio: Re: problema apt-get update
MessaggioInviato: 05/05/2010, 8:17 
Non connesso
new_entry
new_entry

Iscritto il: 27/08/2007, 21:35
Messaggi: 6
nulla... ho cambiato i mirror dei pacchetti ma niente da fare... mi sono dimenticato di dire una cosa: il server si trova dietro ad un proxy (che fa anche da gateway), ma dal server esco tranquillamente su internet (la variabile http_proxy sul file /etc/profile è correttamente settata)...


Top
 Profilo  
 
 Oggetto del messaggio: Re: problema apt-get update
MessaggioInviato: 05/05/2010, 8:18 
Non connesso
new_entry
new_entry
Avatar utente

Iscritto il: 03/05/2010, 11:51
Messaggi: 12
Località: Gorizia
prova ad aggiornare senza proxy,magari qualche impostazione blocca apt


Top
 Profilo  
 
 Oggetto del messaggio: Re: problema apt-get update
MessaggioInviato: 05/05/2010, 8:20 
Non connesso
new_entry
new_entry

Iscritto il: 27/08/2007, 21:35
Messaggi: 6
peccato che senza proxy blocco l'intero ufficio, e senza il proxy non si va in internet. e ribadisco che apt si è bloccato dopo l'aggiornamento alla 10.04, prima funzionava tranquillamente...


Top
 Profilo  
 
 Oggetto del messaggio: Re: problema apt-get update
MessaggioInviato: 05/05/2010, 16:17 
Non connesso
new_entry
new_entry
Avatar utente

Iscritto il: 03/05/2010, 11:51
Messaggi: 12
Località: Gorizia
novità? :)
cercando in rete,sembra che da più parti (anche su ubuntuforum.it) dicano che sia colpa dei server sovraccarichi,spero per te sia semplicemente così :) .purtroppo io non saprei più darti una mano :(


Top
 Profilo  
 
 Oggetto del messaggio: Re: problema apt-get update
MessaggioInviato: 05/05/2010, 17:18 
Non connesso
Site Admin
Site Admin
Avatar utente

Iscritto il: 18/08/2004, 19:41
Messaggi: 1237
Località: Aquileia
Ciao webs86
prova a verificare il file /etc/apt/apt.conf e se non è già al suo interno aggiungici la riga:
Codice:
Acquire::http::proxy “http://username:password@indirizzo_proxy:porta″;


chiaramente aggiornalo con i dati in tuo possesso... e vediamo se così l' apt-get funge ;)

_________________
Davide Tommasin
BLOG di uno qualsiasi
ALP - Aquileia Linux Project
CKF - Canoa Kayak Friuli
Immagine Immagine


Top
 Profilo  
 
 Oggetto del messaggio: Re: problema apt-get update
MessaggioInviato: 05/05/2010, 19:10 
Non connesso
new_entry
new_entry

Iscritto il: 27/08/2007, 21:35
Messaggi: 6
effettivamente il problema era quello.... o meglio era settato male... mancava l'http:// sull'indirizzo...

ciao


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 10 messaggi ] 

Tutti gli orari sono UTC


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
cron
Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010
[ Time : 0.113s | 15 Queries | GZIP : Off ]