ALP - Aquileia Linux Project

Gruppo Utenti GNU/Linux – Free Software Bassa Friulana
Oggi è 25/06/2017, 8:39

Tutti gli orari sono UTC




Apri un nuovo argomento Rispondi all’argomento  [ 3 messaggi ] 
Autore Messaggio
MessaggioInviato: 15/01/2007, 12:20 
Non connesso
pinguino_crestato
pinguino_crestato

Iscritto il: 28/06/2006, 17:04
Messaggi: 45
Salve a tutti!
Ho installato sulla nuova Slackware 11 i driver per la mia scheda PCMCIA wireless con chipset Atheros. Il problema è che l'installazione è andata a buon fine con il kernel di default della serie 2.4, ma ora,dopo aver installato il kernel 2.6 (quello precompilato presente nel DVD di installazione) non riesco più a compilare i sorgenti del mio pacchetto MadWifi!
Mi da il seguente errore:
Codice:
make[3]: *** [/home/carlo/Desktop/Madwifi/madwifi-0.9.2.1/ath/ah_osdep.o] Error 1
make[2]: *** [/home/carlo/Desktop/Madwifi/madwifi-0.9.2.1/ath] Error 2
make[1]: *** [_module_/home/carlo/Desktop/Madwifi/madwifi-0.9.2.1] Error 2
make[1]: Leaving directory `/usr/src/linux-2.6.18'
make: *** [modules] Error 2

Eppure ho rimosso i vecchi moduli installati con gli script remove-old-madwifi del link:
http://madwifi.org/ticket/16
Ma non riesco ancora a compilarlo!! Qualcuno mi può dare una mano?

_________________
Linux Slackware 10.2 - Kernel 2.6


Ultima modifica di caralu il 15/01/2007, 19:06, modificato 1 volta in totale.

Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: 15/01/2007, 13:13 
Non connesso
slacker
slacker
Avatar utente

Iscritto il: 07/10/2004, 12:41
Messaggi: 1296
Località: Terra - Italia - Friûl - Udine
ti ho spostato. per evidenti incompatibilità tra il tuo post e la sezione ... buon proseguimento :)

_________________
Devo Proprio? pare di si :)


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: 15/01/2007, 19:09 
Non connesso
pinguino_crestato
pinguino_crestato

Iscritto il: 28/06/2006, 17:04
Messaggi: 45
bdm ha scritto:
ti ho spostato. per evidenti incompatibilità tra il tuo post e la sezione ... buon proseguimento :)

scusa!
Comunque ho risolto...Per una dimenticanza da cretino non avevo installato i sorgenti del kernel,quindi non compilava..Ora ha compilato e installato il pacchetto madwifi ma ho ancora problemi. Apro un nuovo post per la risoluzione dei problemi di connessione all'indirizzo:
http://forum.alproject.org/viewtopic.php?p=3364#3364

_________________
Linux Slackware 10.2 - Kernel 2.6


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 3 messaggi ] 

Tutti gli orari sono UTC


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
cron
Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010
[ Time : 0.064s | 16 Queries | GZIP : Off ]